Sunday, May 6, 2012

SOASuite 11.1.6 , BPM and VirtualBox

Starting point:
https://blogs.oracle.com/SOA/entry/oracle_soa_suite_bpm_suite

Virtual Box available here:
http://www.oracle.com/technetwork/server-storage/virtualbox/downloads/index.html

I download and install this
http://download.virtualbox.org/virtualbox/4.1.14/VirtualBox-4.1.14-77440-Win.exe

Then I go to the SOASuite image page
http://www.oracle.com/technetwork/middleware/soasuite/learnmore/vmsoa-172279.html

Specific installation instructions here

Open oel5u5-64bit-soabpm-11gr1-ps5-2-0-M.7z.001 with 7zip and extract it.
You should get a oel5u5-64bit-soabpm-11gr1-ps5-2-0-M.ova of some 15 GB

Passwords are:
weblogic/welcome1 (all other passwords are welcome1)
oracle/oracle, root/oracle

10 comments:

thread said...

thank you four your tutorial.
i get all files to buid my virtual machine. please tell me step by step how to build the archive that contains oel5u5-64bit-soabpm-11gr1-ps5-2-0-M.ova

Pierluigi Vernetto said...

download 7zip, then "Open oel5u5-64bit-soabpm-11gr1-ps5-2-0-M.7z.001 with 7zip and extract it", just as simple as that

thread said...

Thank you Vernetto.

thread said...
This comment has been removed by the author.
thread said...

Can you help me please

thread said...

00:00:02.842 VMSetError: VT-x features locked or unavailable in MSR.
00:00:02.842 ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={1968b7d3-e3bf-4ceb-99e0-cb7c913317bb} aComponent={Console} aText={VT-x features locked or unavailable in MSR. (VERR_VMX_MSR_LOCKED_OR_DISABLED)}, preserve=false
00:00:02.847 Power up failed (vrc=VERR_VMX_MSR_LOCKED_OR_DISABLED, rc=E_FAIL (0X80004005))

Pierluigi Vernetto said...

I am really sorry thread, I wish I could help you but I am overwhelmed with work....

thread said...

i still have the same error while running oel5u5-64bit-soabpm-11gr1-ps5-2-0-M.7z.ova
*************************************
Power up failed (vrc=VERR_VMX_MSR_LOCKED_OR_DISABLED, rc=E_FAIL (0X80004005)

thread said...
This comment has been removed by the author.
thread said...

i have resolved the problem...
i enable virtualization in the BIOS , it works good